Microsoft Security Operations Analyst (SC-200日本語版) - SC-200日本語 Exam Practice Test

Question 1
Microsoft Defender for Office 365 を使用する Microsoft 365 サブスクリプションを持っています。
機密文書を含む Microsoft SharePoint Online サイトがあります。この文書には、それぞれ 32 文字の英数字で構成される顧客の口座番号が含まれています。
機密文書を保護するには、データ損失防止 (DLP) ポリシーを作成する必要があります。どの文書が機密であるかを検出するには何を使用する必要がありますか?

Correct Answer: B
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 2
Workspace1 という名前の Microsoft Sentinel ワークスペースがあり、DNS スキーマに基づいた 200 個のカスタム Advanced Security Information Model (ASIM) パーサーがあります。Workspace1 で 200 個のパーサーを使用できるようにする必要があります。解決策は管理作業を最小限に抑える必要があります。最初に何をすべきでしょうか?

Correct Answer: D
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 3
あなたは、Microsoft Copilot for Security を使用する Microsoft 365 E5 サブスクリプションをお持ちです。カスタムの Copilot for Security プラグインを作成するために、以下のコードを実行する予定です。

フォーマットを指定してコードを完成させる必要があります。<target>変数にはどのフォーマットを使用すればよいですか?

Correct Answer: C
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 4
Azure Sentinel は、Azure の異常なアクティビティを監視するために使用されます。
次の図に示すように、脅威を検出するためのカスタム分析ルールを作成します。

ルール定義の一部として、インシデント設定を定義する必要はありません。
図に示された情報に基づいて、各記述を完成させる選択肢をドロップダウンメニューを使用して選択してください。
注:正解ごとに1ポイントが加算されます。
Correct Answer:

Explanation:

Reference:
https://docs.microsoft.com/en-us/azure/sentinel/tutorial-detect-threats-custom
Question 5
Azureサブスクリプションを作成します。
サブスクリプションに対してMicrosoft Defender for Cloudを有効にします。
オンプレミスのコンピューターを保護するには、Defender for Cloudを使用する必要があります。
オンプレミスのコンピュータでは、どのような操作を行うべきでしょうか?

Correct Answer: B
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 6
ある企業は Azure Sentinel を使用しています。
自動化された脅威への対応を作成する必要があります。
何を使えばいいのでしょうか?

Correct Answer: D
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 7
Azure Active Directory (Azure AD) テナントにリンクされた Azure サブスクリプションがあります。このテナントには、User1 と User2 という名前の 2 人のユーザーがいます。
Azure Defender をデプロイする予定です。
以下の表に示すように、User1とUser2がサブスクリプションレベルでタスクを実行できるようにする必要があります。

解決策は、最小権限の原則に基づかなければならない。
各ユーザーにどの役割を割り当てるべきでしょうか?回答するには、適切な役割を正しいユーザーにドラッグしてください。各役割は、1回、複数回、またはまったく使用しない場合があります。コンテンツを表示するには、ペイン間の分割バーをドラッグするか、スクロールする必要がある場合があります。
Correct Answer:

Explanation:
Box 1: Owner
Only the Owner can assign initiatives.
Box 2: Contributor
Only the Contributor or the Owner can apply security recommendations.
Reference:
https://docs.microsoft.com/en-us/azure/defender-for-cloud/permissions
Question 8
Microsoft 365 Defender が有効になっている Microsoft 365 サブスクリプションがあります。
過去 7 日間に機密ラベルに加えられたすべての変更を特定する必要があります。
何を使えばいいのでしょうか?

Correct Answer: C
Explanation: Only visible for Actualtests4sure members. You can sign-up / login (it's free).
Question 9
Microsoft Sentinelワークスペースをお持ちです。
Microsoft SharePoint OnlineおよびOneDriveサイトのデータを視覚化することを計画しています。
ビジュアル用のKQLクエリを作成する必要があります。ソリューションは以下の要件を満たす必要があります。
* すべてのワークロードを単一の操作として選択します。
* OperationsとUsersという名前の2つのパラメータを含めます。
* 結果において、サイトURLの空欄値を除外する。
質問にはどのように回答すればよいですか?回答するには、回答欄で適切なオプションを選択してください。注:
正解ごとに1ポイント獲得できます。
Correct Answer:

Explanation:

In Microsoft Sentinel workbooks, parameters can be referenced directly in KQL. For multi-select parameters that include an All option, the recommended pattern is to check the parameter's label for "All" and otherwise filter by the selected values. Hence:
where ( " {Operations:label} " == " All " or Operation in ({Operations})) This lets the visual treat All as a single choice while still supporting one or many explicit operations.
You also need a Users parameter, so you'd typically include:
| where UserId in ({Users})
Because the data source is OfficeActivity, to scope to SharePoint and OneDrive activity:
| where OfficeWorkload in ( ' OneDrive ' , ' SharePoint ' )
Finally, to exclude empty site URLs, filter out blanks:
| where Site_Url != ' '
Putting it together (for context):
OfficeActivity
| where ( " {Operations:label} " == " All " or Operation in ({Operations}))
| where OfficeWorkload in ( ' OneDrive ' , ' SharePoint ' )
| where UserId in ({Users})
| where Site_Url != ' '
| project Site_Url, UserId, Operation, TimeGenerated
Question 10
Azure Sentinel から、次の図に示すように、重大度の高いインシデントの調査ペインを開きます。

図に示された情報に基づいて、各記述を完成させる選択肢をドロップダウンメニューを使用して選択してください。
注:正解ごとに1ポイントが加算されます。
Correct Answer:

Explanation:
If you hover over the virtual machine named vm1, you can view the running processes.
If you select Info, you can navigate to the bookmarks related to the incident.
Question 11
Workspaces1という名前のMicrosoft Sentinelワークスペースがあります。
Workspace! の AzureActivity テーブルには、以下の保持期間が設定されています。
* インタラクティブ:180日間
* 合計:180日
以下の要件を満たすように、保存期間を変更する必要があります。
* テーブルにデータを保存するのに伴うコストを最小限に抑える。
* テーブルデータが利用可能な期間を最大限に延ばす。
各保持期間はどのように設定すればよいですか?回答するには、回答欄で適切なオプションを選択してください。
注:正解ごとに1ポイントが加算されます。
Correct Answer:

Explanation:

In Microsoft Sentinel (Log Analytics), table retention uses two tiers: Interactive retention (hot, immediately queryable) and Archive (cold, queryable via Search/Restore). Sentinel includes up to 90 days of interactive retention at no additional cost; extending interactive retention beyond 90 days incurs standard Log Analytics retention charges. To minimize cost, you should keep the interactive period at 90 days (the free tier).
For longer-term availability of data while still controlling costs, you set a higher Total retention so that, after the interactive window, data is moved to Archive storage at a significantly lower price per GB. Archived data remains available to analysts using Search jobs or temporary Restore to hot for detailed queries. Therefore, to maximize the period during which the table data remains available at the lowest cost, select the longest offered total retention, 2 years, which keeps older data in Archive instead of deleting it.
Thus, the optimal cost/availability configuration is Interactive = 90 days and Total = 2 years.
Question 12
Sub1 という名前の Azure サブスクリプションと、AzDO1 という名前の Azure DevOps 組織があります。AzDO1 は Defender for Cloud を使用しており、Pipeline1 という名前の YAML パイプラインを含むプロジェクトが含まれています。
Pipeline1は、発見されたオープンソースソフトウェアの脆弱性の詳細をDefender for Cloudに出力します。
Pipeline1 を構成して、シークレット スキャンの結果を Defender for Cloud に出力する必要があります。Pipeline1 には何を追加すればよいですか?回答するには、回答領域で適切なオプションを選択してください。
注:正解ごとに1ポイントが加算されます。
Correct Answer:

Explanation:
Question 13
あなたはMicrosoft Exchange Onlineを使用するMicrosoft 365 E5サブスクリプションを所有しています。以下の表に示す不審なメールを特定しました。

Microsoft Purview ポータルでは、次の表に示すコンテンツ検索を作成します。

以下の各設問について、該当する場合は「はい」を選択してください。該当しない場合は「いいえ」を選択してください。注:正解ごとに1点が加算されます。
Correct Answer:

Explanation:
Question 14
Microsoft Defender for Endpointに登録され、改ざん防止機能が有効になっている、Device1という名前のWindows 11デバイスがあります。
あるユーザーから、Microsoft Defender Antivirusが基幹業務(LOB)アプリケーションのインストールをブロックしているという報告があった。
デバイス1でトラブルシューティングモードを有効にします。
Device1がトラブルシューティングモードになっているときに、Defender for Endpointによって収集されたログと設定スナップショットを取得する必要があります。このソリューションは、管理作業を最小限に抑える必要があります。
あなたはどうすべきですか?

Correct Answer: A